{"id":"CVE-2023-32238","state":"PUBLISHED","title":"WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability","description":"Vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery).This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1.","publishedAt":"2025-12-29T23:18:54.834Z","updatedAt":"2026-04-28T16:08:22.198Z","severity":{"score":5.4,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["CodexThemes TheGem (Elementor)","CodexThemes TheGem (WPBakery)"],"affected":[{"vendor":"CodexThemes","product":"TheGem (Elementor)","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThan":"5.8.1.1","changes":[{"at":"5.8.1.1","status":"unaffected"}],"versionType":"custom"}]},{"vendor":"CodexThemes","product":"TheGem (WPBakery)","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThan":"5.8.1.1","changes":[{"at":"5.8.1.1","status":"unaffected"}],"versionType":"custom"}]}],"references":["https://vdp.patchstack.com/database/wordpress/theme/thegem-elementor/vulnerability/wordpress-thegem-elementor-theme-5-7-2-broken-access-control-vulnerability?_s_id=cve"],"weaknesses":["CWE-284"],"ingestedAt":"2026-10-29T20:06:00.499Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2023/32xxx/CVE-2023-32238.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-32238","state":"PUBLISHED","datePublished":"2025-12-29T23:18:54.834Z","dateUpdated":"2026-04-28T16:08:22.198Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2023-05-05T08:13:46.345Z"},"containers":{"cna":{"title":"WordPress TheGem theme < 5.8.1.1 - Broken Access Control vulnerability","descriptions":[{"lang":"en","value":"Vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery).This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1."}],"affected":[{"vendor":"CodexThemes","product":"TheGem (Elementor)","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThan":"5.8.1.1","changes":[{"at":"5.8.1.1","status":"unaffected"}],"versionType":"custom"}]},{"vendor":"CodexThemes","product":"TheGem (WPBakery)","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThan":"5.8.1.1","changes":[{"at":"5.8.1.1","status":"unaffected"}],"versionType":"custom"}]}],"references":[{"url":"https://vdp.patchstack.com/database/wordpress/theme/thegem-elementor/vulnerability/wordpress-thegem-elementor-theme-5-7-2-broken-access-control-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":5.4,"baseSeverity":"MEDIUM","confidentialityImpact":"LOW","integrityImpact":"LOW","privilegesRequired":"LOW","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-04-28T16:08:22.198Z"},"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Dave Jong | Patchstack Threat Intelligence"}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress TheGem (Elementor) theme to the latest available version (at least 5.8.1.1)."}],"value":"Update the WordPress TheGem (Elementor) theme to the latest available version (at least 5.8.1.1)."},{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Update the WordPress TheGem (WPBakery) theme to the latest available version (at least 5.8.1.1).<br>"}],"value":"Update the WordPress TheGem (WPBakery) theme to the latest available version (at least 5.8.1.1)."}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-12-30T15:51:14.138260Z","id":"CVE-2023-32238","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-284","type":"CWE","lang":"en","description":"CWE-284 Improper Access Control"}]}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-12-30T15:51:44.200Z"}}]}}}