{"id":"CVE-2023-28499","state":"PUBLISHED","title":"WordPress Slide Anything Plugin <= 2.4.9 is vulnerable to Cross Site Scripting (XSS)","description":"Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerability in simonpedge Slide Anything – Responsive Content / HTML Slider and Carousel plugin <= 2.4.9 versions.","publishedAt":"2023-11-07T17:34:48.417Z","updatedAt":"2026-04-29T09:51:50.957Z","severity":null,"assigner":"Patchstack","products":["simonpedge Slide Anything – Responsive Content / HTML Slider and Carousel"],"affected":[{"vendor":"simonpedge","product":"Slide Anything – Responsive Content / HTML Slider and Carousel","packageName":"slide-anything","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"2.4.9","versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/vulnerability/slide-anything/wordpress-slide-anything-plugin-2-4-7-cross-site-scripting-xss-vulnerability?_s_id=cve"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T20:05:52.290Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2023/28xxx/CVE-2023-28499.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-28499","state":"PUBLISHED","datePublished":"2023-11-07T17:34:48.417Z","dateUpdated":"2026-04-29T09:51:50.957Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2023-03-16T11:18:18.237Z"},"containers":{"cna":{"title":"WordPress Slide Anything Plugin <= 2.4.9 is vulnerable to Cross Site Scripting (XSS)","descriptions":[{"lang":"en","value":"Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerability in simonpedge Slide Anything – Responsive Content / HTML Slider and Carousel plugin <= 2.4.9 versions."}],"affected":[{"vendor":"simonpedge","product":"Slide Anything – Responsive Content / HTML Slider and Carousel","packageName":"slide-anything","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"2.4.9","versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/vulnerability/slide-anything/wordpress-slide-anything-plugin-2-4-7-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-04-29T09:51:50.957Z"},"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"FearZzZz (Patchstack Alliance)"}],"impacts":[{"capecId":"CAPEC-592","descriptions":[{"lang":"en","value":"CAPEC-592 Stored XSS"}]}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.1.0-dev"}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://patchstack.com/database/vulnerability/slide-anything/wordpress-slide-anything-plugin-2-4-7-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-02T12:38:25.367Z"}}]}}}