{"id":"CVE-2023-25996","state":"PUBLISHED","title":"WordPress Booster Elite for WooCommerce plugin < 8.4.0 - Authenticated Arbitrary WordPress Option Disclosure vulnerability","description":"Insertion of Sensitive Information Into Sent Data vulnerability in Pluggabl LLC. Booster Elite for WooCommerce booster-elite-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Booster Elite for WooCommerce: from n/a before 8.4.0.","publishedAt":"2026-10-12T08:15:39.939Z","updatedAt":"2026-10-12T11:40:34.485Z","severity":{"score":6.5,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["Pluggabl LLC. Booster Elite for WooCommerce"],"affected":[{"vendor":"Pluggabl LLC.","product":"Booster Elite for WooCommerce","packageName":"booster-elite-for-woocommerce","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThan":"8.4.0","versionType":"custom","changes":[{"at":"8.4.0","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/booster-elite-for-woocommerce/vulnerability/wordpress-booster-elite-for-woocommerce-plugin-8-4-0-authenticated-arbitrary-wordpress-option-disclosure-vulnerability?_s_id=cve"],"weaknesses":["CWE-201"],"ingestedAt":"2026-10-29T20:05:43.909Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2023/25xxx/CVE-2023-25996.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2023-25996","state":"PUBLISHED","datePublished":"2026-10-12T08:15:39.939Z","dateUpdated":"2026-10-12T11:40:34.485Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2023-02-17T13:47:16.260Z"},"containers":{"cna":{"title":"WordPress Booster Elite for WooCommerce plugin < 8.4.0 - Authenticated Arbitrary WordPress Option Disclosure vulnerability","descriptions":[{"lang":"en","value":"Insertion of Sensitive Information Into Sent Data vulnerability in Pluggabl LLC. Booster Elite for WooCommerce booster-elite-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Booster Elite for WooCommerce: from n/a before 8.4.0."}],"affected":[{"vendor":"Pluggabl LLC.","product":"Booster Elite for WooCommerce","packageName":"booster-elite-for-woocommerce","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThan":"8.4.0","versionType":"custom","changes":[{"at":"8.4.0","status":"unaffected"}]}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/booster-elite-for-woocommerce/vulnerability/wordpress-booster-elite-for-woocommerce-plugin-8-4-0-authenticated-arbitrary-wordpress-option-disclosure-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","baseScore":6.5,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"HIGH","integrityImpact":"NONE","availabilityImpact":"NONE"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-201","description":"Insertion of Sensitive Information Into Sent Data","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-10-12T08:15:39.939Z"},"datePublic":"2026-10-12T08:15:00.000Z","credits":[{"lang":"en","value":"Dave Jong (Patchstack)","type":"finder"}],"impacts":[{"capecId":"CAPEC-37","descriptions":[{"lang":"en","value":"Retrieve Embedded Sensitive Data"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Booster Elite for WooCommerce plugin to the latest available version (at least 8.4.0).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Booster Elite for WooCommerce plugin to the latest available version (at least 8.4.0)."}]}],"tags":["x_open-source"]},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2023-25996","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-10-12T11:31:38.341325Z"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2026-10-12T11:40:34.485Z"}}]}}}