{"id":"CVE-2023-22518","state":"PUBLISHED","title":"All versions of Confluence Data Center and Server are affected by this unexploited vulnerability. This Improper Authorization vulnerability allows an unauthenticated attacker to re","description":"All versions of Confluence Data Center and Server are affected by this unexploited vulnerability. This Improper Authorization vulnerability allows an unauthenticated attacker to reset Confluence and create a Confluence instance administrator account. Using this account, an attacker can then perform all administrative actions that are available to Confluence instance administrator leading to - but not limited to - full loss of confidentiality, integrity and availability. \n\nAtlassian Cloud sites are not affected by this vulnerability. If your Confluence site is accessed via an atlassian.net domain, it is hosted by Atlassian and is not vulnerable to this issue.","publishedAt":"2023-10-31T14:30:00.418Z","updatedAt":"2025-10-21T23:05:32.975Z","severity":{"score":10,"label":"Critical","version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H","source":"atlassian"},"assigner":"atlassian","products":["Atlassian Confluence Data Center","Atlassian Confluence Server"],"affected":[{"vendor":"Atlassian","product":"Confluence Data Center","versions":[{"version":"< 1.0.0","status":"unaffected"},{"version":">= 1.0.0","status":"affected"},{"version":">= 7.19.16","status":"unaffected"},{"version":">= 8.3.4","status":"unaffected"},{"version":">= 8.4.4","status":"unaffected"},{"version":">= 8.5.3","status":"unaffected"},{"version":">= 8.6.1","status":"unaffected"}]},{"vendor":"Atlassian","product":"Confluence Server","versions":[{"version":"< 1.0.0","status":"unaffected"},{"version":">= 1.0.0","status":"affected"},{"version":">= 7.19.16","status":"unaffected"},{"version":">= 8.3.4","status":"unaffected"},{"version":">= 8.4.4","status":"unaffected"},{"version":">= 8.5.3","status":"unaffected"},{"version":">= 8.6.1","status":"unaffected"}]}],"references":["https://confluence.atlassian.com/pages/viewpage.action?pageId=1311473907","https://jira.atlassian.com/browse/CONFSERVER-93142","http://packetstormsecurity.com/files/176264/Atlassian-Confluence-Improper-Authorization-Code-Execution.html","https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-22518"],"weaknesses":["CWE-863"],"ingestedAt":"2026-10-29T20:05:43.909Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2023/22xxx/CVE-2023-22518.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2023-22518","state":"PUBLISHED","datePublished":"2023-10-31T14:30:00.418Z","dateUpdated":"2025-10-21T23:05:32.975Z","assignerShortName":"atlassian","assignerOrgId":"f08a6ab8-ed46-4c22-8884-d911ccfe3c66","dateReserved":"2023-01-01T00:01:22.332Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"All versions of Confluence Data Center and Server are affected by this unexploited vulnerability. This Improper Authorization vulnerability allows an unauthenticated attacker to reset Confluence and create a Confluence instance administrator account. Using this account, an attacker can then perform all administrative actions that are available to Confluence instance administrator leading to - but not limited to - full loss of confidentiality, integrity and availability. \n\nAtlassian Cloud sites are not affected by this vulnerability. If your Confluence site is accessed via an atlassian.net domain, it is hosted by Atlassian and is not vulnerable to this issue."}],"affected":[{"vendor":"Atlassian","product":"Confluence Data Center","versions":[{"version":"< 1.0.0","status":"unaffected"},{"version":">= 1.0.0","status":"affected"},{"version":">= 7.19.16","status":"unaffected"},{"version":">= 8.3.4","status":"unaffected"},{"version":">= 8.4.4","status":"unaffected"},{"version":">= 8.5.3","status":"unaffected"},{"version":">= 8.6.1","status":"unaffected"}]},{"vendor":"Atlassian","product":"Confluence Server","versions":[{"version":"< 1.0.0","status":"unaffected"},{"version":">= 1.0.0","status":"affected"},{"version":">= 7.19.16","status":"unaffected"},{"version":">= 8.3.4","status":"unaffected"},{"version":">= 8.4.4","status":"unaffected"},{"version":">= 8.5.3","status":"unaffected"},{"version":">= 8.6.1","status":"unaffected"}]}],"references":[{"url":"https://confluence.atlassian.com/pages/viewpage.action?pageId=1311473907"},{"url":"https://jira.atlassian.com/browse/CONFSERVER-93142"},{"url":"http://packetstormsecurity.com/files/176264/Atlassian-Confluence-Improper-Authorization-Code-Execution.html"}],"metrics":[{"cvssV3_0":{"version":"3.0","vectorString":"CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H","baseScore":10,"baseSeverity":"CRITICAL"}}],"problemTypes":[{"descriptions":[{"description":"Improper Authorization","lang":"en","type":"Improper Authorization"}]}],"providerMetadata":{"shortName":"atlassian","orgId":"f08a6ab8-ed46-4c22-8884-d911ccfe3c66","dateUpdated":"2023-12-19T16:06:15.741Z"},"credits":[{"lang":"en","value":"-"}]},"adp":[{"title":"CVE Program Container","references":[{"url":"https://confluence.atlassian.com/pages/viewpage.action?pageId=1311473907","tags":["x_transferred"]},{"url":"https://jira.atlassian.com/browse/CONFSERVER-93142","tags":["x_transferred"]},{"url":"http://packetstormsecurity.com/files/176264/Atlassian-Confluence-Improper-Authorization-Code-Execution.html","tags":["x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-02T10:13:48.670Z"}},{"title":"CISA ADP Vulnrichment","references":[{"url":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-22518","tags":["government-resource"]}],"metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2023-22518","role":"CISA Coordinator","options":[{"Exploitation":"active"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2025-02-03T16:33:26.216427Z"}}},{"other":{"type":"kev","content":{"dateAdded":"2023-11-07","reference":"https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2023-22518"}}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-863","lang":"en","type":"CWE","description":"CWE-863 Incorrect Authorization"}]}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-10-21T23:05:32.975Z"},"timeline":[{"time":"2023-11-07T00:00:00.000Z","lang":"en","value":"CVE-2023-22518 added to CISA KEV"}]}]}}}