{"id":"CVE-2022-47182","state":"PUBLISHED","title":"WordPress APIExperts Square for WooCommerce plugin <= 4.4.1 - Broken Access Control","description":"Missing Authorization vulnerability in Wpexpertsio APIExperts Square for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.4.1.","publishedAt":"2024-12-13T14:22:11.135Z","updatedAt":"2026-04-28T16:07:56.995Z","severity":{"score":5.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["Wpexpertsio APIExperts Square for WooCommerce"],"affected":[{"vendor":"Wpexpertsio","product":"APIExperts Square for WooCommerce","packageName":"woosquare","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"4.4.1","changes":[{"at":"4.4.2","status":"unaffected"}],"versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":["https://patchstack.com/database/wordpress/plugin/woosquare/vulnerability/wordpress-apiexperts-square-for-woocommerce-plugin-4-2-5-broken-access-control?_s_id=cve"],"weaknesses":["CWE-862"],"ingestedAt":"2026-10-29T20:05:26.763Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2022/47xxx/CVE-2022-47182.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2022-47182","state":"PUBLISHED","datePublished":"2024-12-13T14:22:11.135Z","dateUpdated":"2026-04-28T16:07:56.995Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2022-12-12T11:41:50.662Z"},"containers":{"cna":{"title":"WordPress APIExperts Square for WooCommerce plugin <= 4.4.1 - Broken Access Control","descriptions":[{"lang":"en","value":"Missing Authorization vulnerability in Wpexpertsio APIExperts Square for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.4.1."}],"affected":[{"vendor":"Wpexpertsio","product":"APIExperts Square for WooCommerce","packageName":"woosquare","defaultStatus":"unaffected","versions":[{"version":"n/a","status":"affected","lessThanOrEqual":"4.4.1","changes":[{"at":"4.4.2","status":"unaffected"}],"versionType":"custom"}],"collectionURL":"https://wordpress.org/plugins"}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/woosquare/vulnerability/wordpress-apiexperts-square-for-woocommerce-plugin-4-2-5-broken-access-control?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":5.3,"baseSeverity":"MEDIUM","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"CWE-862 Missing Authorization","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-04-28T16:07:56.995Z"},"credits":[{"lang":"en","type":"finder","user":"00000000-0000-4000-9000-000000000000","value":"Cat (Patchstack Alliance)"}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"CAPEC-180 Exploiting Incorrectly Configured Access Control Security Levels"}]}],"solutions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Partially patched in version >= 4.2.8. No fully patched version is available. The vendor was notified about the incomplete patch on Apr 19, 2023."}],"value":"Partially patched in version >= 4.2.8. No fully patched version is available. The vendor was notified about the incomplete patch on Apr 19, 2023."}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2024-12-13T21:03:37.394052Z","id":"CVE-2022-47182","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2024-12-13T21:04:02.971Z"}}]}}}