{"id":"CVE-2022-40215","state":"PUBLISHED","title":"WordPress Tabs plugin <= 3.7.1 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities","description":"Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities in Tabs plugin <= 3.7.1 at WordPress.","publishedAt":"2022-09-23T15:22:05.633Z","updatedAt":"2026-04-28T16:07:47.987Z","severity":{"score":3.4,"label":"Low","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:L/A:N","source":"Patchstack"},"assigner":"Patchstack","products":["Biplob Adhikari Tabs (WordPress plugin)"],"affected":[{"vendor":"Biplob Adhikari","product":"Tabs (WordPress plugin)","versions":[{"version":"<= 3.7.1","status":"affected","lessThanOrEqual":"3.7.1","versionType":"custom"}]}],"references":["https://patchstack.com/database/vulnerability/vc-tabs/wordpress-tabs-plugin-3-7-1-multiple-authenticated-stored-cross-site-scripting-xss-vulnerabilities/_s_id=cve","https://wordpress.org/plugins/vc-tabs/"],"weaknesses":["CWE-79"],"ingestedAt":"2026-10-29T19:50:35.280Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2022/40xxx/CVE-2022-40215.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2022-40215","state":"PUBLISHED","datePublished":"2022-09-23T15:22:05.633Z","dateUpdated":"2026-04-28T16:07:47.987Z","assignerShortName":"Patchstack","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateReserved":"2022-09-14T00:00:00.000Z"},"containers":{"cna":{"title":"WordPress Tabs plugin <= 3.7.1 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities","descriptions":[{"lang":"en","value":"Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities in Tabs plugin <= 3.7.1 at WordPress."}],"affected":[{"vendor":"Biplob Adhikari","product":"Tabs (WordPress plugin)","versions":[{"version":"<= 3.7.1","status":"affected","lessThanOrEqual":"3.7.1","versionType":"custom"}]}],"references":[{"url":"https://patchstack.com/database/vulnerability/vc-tabs/wordpress-tabs-plugin-3-7-1-multiple-authenticated-stored-cross-site-scripting-xss-vulnerabilities/_s_id=cve","tags":["x_refsource_CONFIRM"]},{"url":"https://wordpress.org/plugins/vc-tabs/","tags":["x_refsource_CONFIRM"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":3.4,"baseSeverity":"LOW","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"HIGH","scope":"CHANGED","userInteraction":"REQUIRED","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:L/A:N","version":"3.1"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"CWE-79 Cross-site Scripting (XSS)","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"Patchstack","orgId":"21595511-bba5-4825-b968-b78d1f9984a3","dateUpdated":"2026-04-28T16:07:47.987Z"},"credits":[{"lang":"en","value":"Vulnerability discovered by Vlad Vector (Patchstack)"}],"datePublic":"2022-09-22T00:00:00.000Z","solutions":[{"lang":"en","value":"Update to 3.7.2 or higher version."}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.0.9"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"audit@patchstack.com","DATE_PUBLIC":"2022-09-22T14:09:00.000Z","ID":"CVE-2022-40215","STATE":"PUBLIC","TITLE":"WordPress Tabs plugin <= 3.7.1 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"Tabs (WordPress plugin)","version":{"version_data":[{"version_affected":"<=","version_name":"<= 3.7.1","version_value":"3.7.1"}]}}]},"vendor_name":"Biplob Adhikari"}]}},"credit":[{"lang":"eng","value":"Vulnerability discovered by Vlad Vector (Patchstack)"}],"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities in Tabs plugin <= 3.7.1 at WordPress."}]},"generator":{"engine":"Vulnogram 0.0.9"},"impact":{"cvss":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":3.4,"baseSeverity":"LOW","confidentialityImpact":"NONE","integrityImpact":"LOW","privilegesRequired":"HIGH","scope":"CHANGED","userInteraction":"REQUIRED","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:N/I:L/A:N","version":"3.1"}},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"CWE-79 Cross-site Scripting (XSS)"}]}]},"references":{"reference_data":[{"name":"https://patchstack.com/database/vulnerability/vc-tabs/wordpress-tabs-plugin-3-7-1-multiple-authenticated-stored-cross-site-scripting-xss-vulnerabilities/_s_id=cve","refsource":"CONFIRM","url":"https://patchstack.com/database/vulnerability/vc-tabs/wordpress-tabs-plugin-3-7-1-multiple-authenticated-stored-cross-site-scripting-xss-vulnerabilities/_s_id=cve"},{"name":"https://wordpress.org/plugins/vc-tabs/","refsource":"CONFIRM","url":"https://wordpress.org/plugins/vc-tabs/"}]},"solution":[{"lang":"en","value":"Update to 3.7.2 or higher version."}],"source":{"discovery":"EXTERNAL"}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://patchstack.com/database/vulnerability/vc-tabs/wordpress-tabs-plugin-3-7-1-multiple-authenticated-stored-cross-site-scripting-xss-vulnerabilities/_s_id=cve","tags":["x_refsource_CONFIRM","x_transferred"]},{"url":"https://wordpress.org/plugins/vc-tabs/","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T12:14:39.764Z"}},{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-02-20T19:23:21.593921Z","id":"CVE-2022-40215","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-02-20T20:01:12.659Z"}}]}}}