{"id":"CVE-2022-3861","state":"PUBLISHED","title":"Betheme <= 26.5.1.4 - Authenticated (Subscriber+) PHP Object Injection","description":"The Betheme theme for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 26.5.1.4 via deserialization of untrusted input supplied via the import, mfn-items-import-page, and mfn-items-import parameters passed through the mfn_builder_import, mfn_builder_import_page, importdata, importsinglepage, and importfromclipboard functions.  This makes it possible for authenticated attackers, with subscriber level permissions and above to inject a PHP Object. The additional presence of a POP chain would make it possible for attackers to execute code, retrieve sensitive data, delete files, etc..","publishedAt":"2022-11-21T12:45:46.108Z","updatedAt":"2026-04-08T17:33:25.735Z","severity":{"score":8.8,"label":"High","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","source":"Wordfence"},"assigner":"Wordfence","products":["MuffinGroup Betheme"],"affected":[{"vendor":"MuffinGroup","product":"Betheme","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"26.5.1.4","versionType":"semver"}]}],"references":["https://www.wordfence.com/threat-intel/vulnerabilities/id/f5e984d5-2537-4a4a-a071-084e0c1c3b5e?source=cve","https://muffingroup.com/betheme/","https://github.com/MrTuxracer/advisories/blob/master/CVEs/CVE-2022-3861.txt","https://www.wordfence.com/vulnerability-advisories-continued/#CVE-2022-3861"],"weaknesses":["CWE-502"],"ingestedAt":"2026-10-29T19:50:32.060Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2022/3xxx/CVE-2022-3861.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2022-3861","state":"PUBLISHED","datePublished":"2022-11-21T12:45:46.108Z","dateUpdated":"2026-04-08T17:33:25.735Z","assignerShortName":"Wordfence","assignerOrgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","requesterUserId":"8d345d3f-a59e-4410-a440-fac6e918fcfc","dateReserved":"2022-11-04T13:47:00.257Z"},"containers":{"cna":{"title":"Betheme <= 26.5.1.4 - Authenticated (Subscriber+) PHP Object Injection","descriptions":[{"lang":"en","value":"The Betheme theme for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 26.5.1.4 via deserialization of untrusted input supplied via the import, mfn-items-import-page, and mfn-items-import parameters passed through the mfn_builder_import, mfn_builder_import_page, importdata, importsinglepage, and importfromclipboard functions.  This makes it possible for authenticated attackers, with subscriber level permissions and above to inject a PHP Object. The additional presence of a POP chain would make it possible for attackers to execute code, retrieve sensitive data, delete files, etc.."}],"affected":[{"vendor":"MuffinGroup","product":"Betheme","defaultStatus":"unaffected","versions":[{"version":"0","status":"affected","lessThanOrEqual":"26.5.1.4","versionType":"semver"}]}],"references":[{"url":"https://www.wordfence.com/threat-intel/vulnerabilities/id/f5e984d5-2537-4a4a-a071-084e0c1c3b5e?source=cve"},{"url":"https://muffingroup.com/betheme/"},{"url":"https://github.com/MrTuxracer/advisories/blob/master/CVEs/CVE-2022-3861.txt"},{"url":"https://www.wordfence.com/vulnerability-advisories-continued/#CVE-2022-3861"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","baseScore":8.8,"baseSeverity":"HIGH"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-502","lang":"en","description":"CWE-502 Deserialization of Untrusted Data","type":"CWE"}]}],"providerMetadata":{"shortName":"Wordfence","orgId":"b15e7b5b-3da4-40ae-a43c-f7aa60e62599","dateUpdated":"2026-04-08T17:33:25.735Z"},"credits":[{"lang":"en","type":"finder","value":"Julien Ahrens"}],"timeline":[{"time":"2022-11-18T00:00:00.000Z","lang":"en","value":"Disclosed"}]},"adp":[{"title":"CVE Program Container","references":[{"url":"https://muffingroup.com/betheme/","tags":["x_transferred"]},{"url":"https://github.com/MrTuxracer/advisories/blob/master/CVEs/CVE-2022-3861.txt","tags":["x_transferred"]},{"url":"https://www.wordfence.com/vulnerability-advisories-continued/#CVE-2022-3861","tags":["x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T01:20:58.787Z"}},{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-02-07T20:32:16.446499Z","id":"CVE-2022-3861","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-02-07T20:32:20.436Z"}}]}}}