{"id":"CVE-2022-29097","state":"PUBLISHED","title":"Dell WMS 3.6.1 and below contains a Path Traversal vulnerability in Device API. A remote attacker could potentially exploit this vulnerability, to gain unauthorized read access to ","description":"Dell WMS 3.6.1 and below contains a Path Traversal vulnerability in Device API. A remote attacker could potentially exploit this vulnerability, to gain unauthorized read access to the files stored on the server filesystem, with the privileges of the running web application.","publishedAt":"2022-06-24T17:00:21.338Z","updatedAt":"2024-09-16T16:22:41.350Z","severity":{"score":4.9,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N","source":"dell"},"assigner":"dell","products":["Dell Wyse Management Suite"],"affected":[{"vendor":"Dell","product":"Wyse Management Suite","versions":[{"version":"unspecified","status":"affected","lessThan":"3.6.1","versionType":"custom"}]}],"references":["https://www.dell.com/support/kbdoc/en-us/000200215/dsa-2022-143-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities"],"weaknesses":["CWE-23"],"ingestedAt":"2026-10-29T19:49:57.813Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2022/29xxx/CVE-2022-29097.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2022-29097","state":"PUBLISHED","datePublished":"2022-06-24T17:00:21.338Z","dateUpdated":"2024-09-16T16:22:41.350Z","assignerShortName":"dell","assignerOrgId":"c550e75a-17ff-4988-97f0-544cde3820fe","dateReserved":"2022-04-12T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Dell WMS 3.6.1 and below contains a Path Traversal vulnerability in Device API. A remote attacker could potentially exploit this vulnerability, to gain unauthorized read access to the files stored on the server filesystem, with the privileges of the running web application."}],"affected":[{"vendor":"Dell","product":"Wyse Management Suite","versions":[{"version":"unspecified","status":"affected","lessThan":"3.6.1","versionType":"custom"}]}],"references":[{"url":"https://www.dell.com/support/kbdoc/en-us/000200215/dsa-2022-143-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities","tags":["x_refsource_MISC"]}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"NONE","baseScore":4.9,"baseSeverity":"MEDIUM","confidentialityImpact":"HIGH","integrityImpact":"NONE","privilegesRequired":"HIGH","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N","version":"3.1"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-23","description":"CWE-23: Relative Path Traversal","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"dell","dateUpdated":"2022-06-24T17:00:21.000Z","orgId":"c550e75a-17ff-4988-97f0-544cde3820fe"},"datePublic":"2022-05-31T00:00:00.000Z","x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"secure@dell.com","DATE_PUBLIC":"2022-05-31","ID":"CVE-2022-29097","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"Wyse Management Suite","version":{"version_data":[{"version_affected":"<","version_value":"3.6.1"}]}}]},"vendor_name":"Dell"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Dell WMS 3.6.1 and below contains a Path Traversal vulnerability in Device API. A remote attacker could potentially exploit this vulnerability, to gain unauthorized read access to the files stored on the server filesystem, with the privileges of the running web application."}]},"impact":{"cvss":{"baseScore":4.9,"baseSeverity":"Medium","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N","version":"3.1"}},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"CWE-23: Relative Path Traversal"}]}]},"references":{"reference_data":[{"name":"https://www.dell.com/support/kbdoc/en-us/000200215/dsa-2022-143-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities","refsource":"MISC","url":"https://www.dell.com/support/kbdoc/en-us/000200215/dsa-2022-143-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://www.dell.com/support/kbdoc/en-us/000200215/dsa-2022-143-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T06:10:59.266Z"}}]}}}