{"id":"CVE-2022-27891","state":"PUBLISHED","title":"Palantir Gotham included an unauthenticated endpoint that listed all active usernames in the platform with an active session.","description":"Palantir Gotham included an unauthenticated endpoint that listed all active usernames on the stack with an active session. The affected services have been patched and automatically deployed to all Apollo-managed Gotham instances. It is highly recommended that customers upgrade all affected services to the latest version. This issue affects: Palantir Gotham versions prior to 103.30221005.0.","publishedAt":"2023-02-16T00:00:00.000Z","updatedAt":"2025-03-18T15:42:29.325Z","severity":{"score":5.3,"label":"Medium","version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","source":"Palantir"},"assigner":"Palantir","products":["Palantir Gotham"],"affected":[{"vendor":"Palantir","product":"Gotham","versions":[{"version":"unspecified","status":"affected","lessThan":"3.22.10.4","versionType":"custom"}]}],"references":["https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-10.md"],"weaknesses":["CWE-200"],"ingestedAt":"2026-10-29T19:49:52.117Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2022/27xxx/CVE-2022-27891.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2022-27891","state":"PUBLISHED","datePublished":"2023-02-16T00:00:00.000Z","dateUpdated":"2025-03-18T15:42:29.325Z","assignerShortName":"Palantir","assignerOrgId":"bbcbe11d-db20-4bc2-8a6e-c79f87041fd4","dateReserved":"2022-03-25T00:00:00.000Z"},"containers":{"cna":{"title":"Palantir Gotham included an unauthenticated endpoint that listed all active usernames in the platform with an active session. ","descriptions":[{"lang":"en","value":"Palantir Gotham included an unauthenticated endpoint that listed all active usernames on the stack with an active session. The affected services have been patched and automatically deployed to all Apollo-managed Gotham instances. It is highly recommended that customers upgrade all affected services to the latest version. This issue affects: Palantir Gotham versions prior to 103.30221005.0."}],"affected":[{"vendor":"Palantir","product":"Gotham","versions":[{"version":"unspecified","status":"affected","lessThan":"3.22.10.4","versionType":"custom"}]}],"references":[{"url":"https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-10.md"}],"metrics":[{"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"LOW","integrityImpact":"NONE","availabilityImpact":"NONE","baseScore":5.3,"baseSeverity":"MEDIUM"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-200","type":"CWE","lang":"en","description":"CWE-200 Information Exposure"}]}],"providerMetadata":{"shortName":"Palantir","orgId":"bbcbe11d-db20-4bc2-8a6e-c79f87041fd4","dateUpdated":"2023-02-16T00:00:00.000Z"},"datePublic":"2023-02-03T00:00:00.000Z","x_generator":{"engine":"Vulnogram 0.0.9"},"source":{"advisory":"PLTRSEC-2022-10","discovery":"EXTERNAL"}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://github.com/palantir/security-bulletins/blob/main/PLTRSEC-2022-10.md","tags":["x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T05:41:10.603Z"}},{"title":"CISA ADP Vulnrichment","metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-03-18T15:42:20.590095Z","id":"CVE-2022-27891","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"providerMetadata":{"shortName":"CISA-ADP","orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","dateUpdated":"2025-03-18T15:42:29.325Z"}}]}}}