{"id":"CVE-2021-29220","state":"PUBLISHED","title":"Multiple buffer overflow security vulnerabilities have been identified in HPE iLO Amplifier Pack version(s): Prior to 2.12. These vulnerabilities could be exploited by a highly pri","description":"Multiple buffer overflow security vulnerabilities have been identified in HPE iLO Amplifier Pack version(s): Prior to 2.12. These vulnerabilities could be exploited by a highly privileged user to remotely execute code that could lead to a loss of confidentiality, integrity, and availability. HPE has provided a software update to resolve this vulnerability in HPE iLO Amplifier Pack.","publishedAt":"2022-02-24T21:05:28.000Z","updatedAt":"2024-08-03T22:02:51.882Z","severity":null,"assigner":"hpe","products":["n/a iLO Amplifier Pack"],"affected":[{"vendor":"n/a","product":"iLO Amplifier Pack","versions":[{"version":"Prior to 2.12","status":"affected"}]}],"references":["https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us"],"weaknesses":[],"ingestedAt":"2026-10-29T19:48:21.578Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2021/29xxx/CVE-2021-29220.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2021-29220","state":"PUBLISHED","datePublished":"2022-02-24T21:05:28.000Z","dateUpdated":"2024-08-03T22:02:51.882Z","assignerShortName":"hpe","assignerOrgId":"eb103674-0d28-4225-80f8-39fb86215de0","dateReserved":"2021-03-25T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Multiple buffer overflow security vulnerabilities have been identified in HPE iLO Amplifier Pack version(s): Prior to 2.12. These vulnerabilities could be exploited by a highly privileged user to remotely execute code that could lead to a loss of confidentiality, integrity, and availability. HPE has provided a software update to resolve this vulnerability in HPE iLO Amplifier Pack."}],"affected":[{"vendor":"n/a","product":"iLO Amplifier Pack","versions":[{"version":"Prior to 2.12","status":"affected"}]}],"references":[{"url":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"description":"remote buffer overflow","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"hpe","dateUpdated":"2022-02-24T21:05:28.000Z","orgId":"eb103674-0d28-4225-80f8-39fb86215de0"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"security-alert@hpe.com","ID":"CVE-2021-29220","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"iLO Amplifier Pack","version":{"version_data":[{"version_value":"Prior to 2.12"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Multiple buffer overflow security vulnerabilities have been identified in HPE iLO Amplifier Pack version(s): Prior to 2.12. These vulnerabilities could be exploited by a highly privileged user to remotely execute code that could lead to a loss of confidentiality, integrity, and availability. HPE has provided a software update to resolve this vulnerability in HPE iLO Amplifier Pack."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"remote buffer overflow"}]}]},"references":{"reference_data":[{"name":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us","refsource":"MISC","url":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04246en_us","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T22:02:51.882Z"}}]}}}