{"id":"CVE-2021-26580","state":"PUBLISHED","title":"A potential security vulnerability has been identified in HPE iLO Amplifier Pack. The vulnerability could be remotely exploited to allow Cross-Site Scripting (XSS). HPE has provide","description":"A potential security vulnerability has been identified in HPE iLO Amplifier Pack. The vulnerability could be remotely exploited to allow Cross-Site Scripting (XSS). HPE has provided the following software update to resolve the vulnerability in HPE iLO Amplifier Pack: HPE iLO Amplifier Pack 1.95 or later.","publishedAt":"2021-04-01T18:41:26.000Z","updatedAt":"2024-08-03T20:26:25.436Z","severity":null,"assigner":"hpe","products":["n/a iLO Amplifier Pack"],"affected":[{"vendor":"n/a","product":"iLO Amplifier Pack","versions":[{"version":"Prior to version 1.80","status":"affected"}]}],"references":["https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us"],"weaknesses":[],"ingestedAt":"2026-10-29T19:48:13.210Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2021/26xxx/CVE-2021-26580.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2021-26580","state":"PUBLISHED","datePublished":"2021-04-01T18:41:26.000Z","dateUpdated":"2024-08-03T20:26:25.436Z","assignerShortName":"hpe","assignerOrgId":"eb103674-0d28-4225-80f8-39fb86215de0","dateReserved":"2021-02-02T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"A potential security vulnerability has been identified in HPE iLO Amplifier Pack. The vulnerability could be remotely exploited to allow Cross-Site Scripting (XSS). HPE has provided the following software update to resolve the vulnerability in HPE iLO Amplifier Pack: HPE iLO Amplifier Pack 1.95 or later."}],"affected":[{"vendor":"n/a","product":"iLO Amplifier Pack","versions":[{"version":"Prior to version 1.80","status":"affected"}]}],"references":[{"url":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"description":"remote cross-site scripting (xss)","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"hpe","dateUpdated":"2021-07-13T15:48:27.000Z","orgId":"eb103674-0d28-4225-80f8-39fb86215de0"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"security-alert@hpe.com","ID":"CVE-2021-26580","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"iLO Amplifier Pack","version":{"version_data":[{"version_value":"Prior to version 1.80"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"A potential security vulnerability has been identified in HPE iLO Amplifier Pack. The vulnerability could be remotely exploited to allow Cross-Site Scripting (XSS). HPE has provided the following software update to resolve the vulnerability in HPE iLO Amplifier Pack: HPE iLO Amplifier Pack 1.95 or later."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"remote cross-site scripting (xss)"}]}]},"references":{"reference_data":[{"name":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us","refsource":"MISC","url":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04107en_us","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T20:26:25.436Z"}}]}}}