{"id":"CVE-2021-24453","state":"PUBLISHED","title":"Include Me <= 1.2.1 - Authenticated Remote Code Execution (RCE) via LFI log poisoning","description":"The Include Me WordPress plugin through 1.2.1 is vulnerable to path traversal / local file inclusion, which can lead to Remote Code Execution (RCE) of the system due to log poisoning and therefore potentially a full compromise of the underlying structure","publishedAt":"2021-07-19T10:53:18.000Z","updatedAt":"2024-08-03T19:28:24.044Z","severity":null,"assigner":"WPScan","products":["Unknown Include Me"],"affected":[{"vendor":"Unknown","product":"Include Me","versions":[{"version":"1.2.1","status":"affected","lessThanOrEqual":"1.2.1","versionType":"custom"}]}],"references":["https://wpscan.com/vulnerability/78575072-4e04-4a8a-baec-f313cfffe829"],"weaknesses":["CWE-22"],"ingestedAt":"2026-10-29T19:48:07.505Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2021/24xxx/CVE-2021-24453.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2021-24453","state":"PUBLISHED","datePublished":"2021-07-19T10:53:18.000Z","dateUpdated":"2024-08-03T19:28:24.044Z","assignerShortName":"WPScan","assignerOrgId":"1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81","dateReserved":"2021-01-14T00:00:00.000Z"},"containers":{"cna":{"title":"Include Me <= 1.2.1 - Authenticated Remote Code Execution (RCE) via LFI log poisoning","descriptions":[{"lang":"en","value":"The Include Me WordPress plugin through 1.2.1 is vulnerable to path traversal / local file inclusion, which can lead to Remote Code Execution (RCE) of the system due to log poisoning and therefore potentially a full compromise of the underlying structure"}],"affected":[{"vendor":"Unknown","product":"Include Me","versions":[{"version":"1.2.1","status":"affected","lessThanOrEqual":"1.2.1","versionType":"custom"}]}],"references":[{"url":"https://wpscan.com/vulnerability/78575072-4e04-4a8a-baec-f313cfffe829","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-22","description":"CWE-22 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"WPScan","dateUpdated":"2021-07-19T10:53:18.000Z","orgId":"1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81"},"credits":[{"lang":"en","value":"Mesut Cetin"}],"source":{"discovery":"UNKNOWN"},"x_generator":"WPScan CVE Generator","x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"contact@wpscan.com","ID":"CVE-2021-24453","STATE":"PUBLIC","TITLE":"Include Me <= 1.2.1 - Authenticated Remote Code Execution (RCE) via LFI log poisoning"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"Include Me","version":{"version_data":[{"version_affected":"<=","version_name":"1.2.1","version_value":"1.2.1"}]}}]},"vendor_name":"Unknown"}]}},"credit":[{"lang":"eng","value":"Mesut Cetin"}],"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"The Include Me WordPress plugin through 1.2.1 is vulnerable to path traversal / local file inclusion, which can lead to Remote Code Execution (RCE) of the system due to log poisoning and therefore potentially a full compromise of the underlying structure"}]},"generator":"WPScan CVE Generator","problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"CWE-22 Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')"}]}]},"references":{"reference_data":[{"name":"https://wpscan.com/vulnerability/78575072-4e04-4a8a-baec-f313cfffe829","refsource":"CONFIRM","url":"https://wpscan.com/vulnerability/78575072-4e04-4a8a-baec-f313cfffe829"}]},"source":{"discovery":"UNKNOWN"}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://wpscan.com/vulnerability/78575072-4e04-4a8a-baec-f313cfffe829","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-03T19:28:24.044Z"}}]}}}