{"id":"CVE-2020-6009","state":"PUBLISHED","title":"LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection.","description":"LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection.","publishedAt":"2020-04-01T21:02:49.000Z","updatedAt":"2024-08-04T08:47:40.965Z","severity":null,"assigner":"checkpoint","products":["n/a LearnDash Wordpress Plugin"],"affected":[{"vendor":"n/a","product":"LearnDash Wordpress Plugin","versions":[{"version":"< 3.1.6","status":"affected"}]}],"references":["https://learndash.releasenotes.io/release/YBfaq-version-316"],"weaknesses":["CWE-89"],"ingestedAt":"2026-10-29T19:47:38.312Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2020/6xxx/CVE-2020-6009.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2020-6009","state":"PUBLISHED","datePublished":"2020-04-01T21:02:49.000Z","dateUpdated":"2024-08-04T08:47:40.965Z","assignerShortName":"checkpoint","assignerOrgId":"897c38be-0345-43cd-b6cf-fe179e0c4f45","dateReserved":"2020-01-07T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection."}],"affected":[{"vendor":"n/a","product":"LearnDash Wordpress Plugin","versions":[{"version":"< 3.1.6","status":"affected"}]}],"references":[{"url":"https://learndash.releasenotes.io/release/YBfaq-version-316","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-89","description":"CWE-89: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"checkpoint","dateUpdated":"2020-04-01T21:02:49.000Z","orgId":"897c38be-0345-43cd-b6cf-fe179e0c4f45"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"cve@checkpoint.com","ID":"CVE-2020-6009","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"LearnDash Wordpress Plugin","version":{"version_data":[{"version_value":"< 3.1.6"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"LearnDash Wordpress plugin version below 3.1.6 is vulnerable to Unauthenticated SQL Injection."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"CWE-89: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')"}]}]},"references":{"reference_data":[{"name":"https://learndash.releasenotes.io/release/YBfaq-version-316","refsource":"MISC","url":"https://learndash.releasenotes.io/release/YBfaq-version-316"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://learndash.releasenotes.io/release/YBfaq-version-316","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-04T08:47:40.965Z"}}]}}}