{"id":"CVE-2020-6008","state":"PUBLISHED","title":"LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution","description":"LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution","publishedAt":"2020-03-31T14:10:19.000Z","updatedAt":"2024-08-04T08:47:40.956Z","severity":null,"assigner":"checkpoint","products":["n/a LifterLMS Wordpress Plugin"],"affected":[{"vendor":"n/a","product":"LifterLMS Wordpress Plugin","versions":[{"version":"< 3.37.15","status":"affected"}]}],"references":["https://wordpress.org/plugins/lifterlms/#developers"],"weaknesses":["CWE-434"],"ingestedAt":"2026-10-29T19:47:38.312Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2020/6xxx/CVE-2020-6008.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2020-6008","state":"PUBLISHED","datePublished":"2020-03-31T14:10:19.000Z","dateUpdated":"2024-08-04T08:47:40.956Z","assignerShortName":"checkpoint","assignerOrgId":"897c38be-0345-43cd-b6cf-fe179e0c4f45","dateReserved":"2020-01-07T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution"}],"affected":[{"vendor":"n/a","product":"LifterLMS Wordpress Plugin","versions":[{"version":"< 3.37.15","status":"affected"}]}],"references":[{"url":"https://wordpress.org/plugins/lifterlms/#developers","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-434","description":"CWE-434: Unrestricted Upload of File with Dangerous Type","lang":"en","type":"CWE"}]}],"providerMetadata":{"shortName":"checkpoint","dateUpdated":"2020-03-31T14:10:19.000Z","orgId":"897c38be-0345-43cd-b6cf-fe179e0c4f45"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"cve@checkpoint.com","ID":"CVE-2020-6008","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"LifterLMS Wordpress Plugin","version":{"version_data":[{"version_value":"< 3.37.15"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution"}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"CWE-434: Unrestricted Upload of File with Dangerous Type"}]}]},"references":{"reference_data":[{"name":"https://wordpress.org/plugins/lifterlms/#developers","refsource":"MISC","url":"https://wordpress.org/plugins/lifterlms/#developers"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://wordpress.org/plugins/lifterlms/#developers","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-04T08:47:40.956Z"}}]}}}