{"id":"CVE-2019-8166","state":"PUBLISHED","title":"Adobe Acrobat and Reader versions , 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier h","description":"Adobe Acrobat and Reader versions , 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier have a buffer overrun vulnerability. Successful exploitation could lead to arbitrary code execution .","publishedAt":"2019-10-17T20:13:41.000Z","updatedAt":"2024-08-04T21:10:33.426Z","severity":null,"assigner":"adobe","products":["Adobe Adobe Acrobat and Reader"],"affected":[{"vendor":"Adobe","product":"Adobe Acrobat and Reader","versions":[{"version":"2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier versions","status":"affected"}]}],"references":["https://helpx.adobe.com/security/products/acrobat/apsb19-49.html"],"weaknesses":[],"ingestedAt":"2026-10-29T19:46:12.199Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2019/8xxx/CVE-2019-8166.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2019-8166","state":"PUBLISHED","datePublished":"2019-10-17T20:13:41.000Z","dateUpdated":"2024-08-04T21:10:33.426Z","assignerShortName":"adobe","assignerOrgId":"078d4453-3bcd-4900-85e6-15281da43538","dateReserved":"2019-02-12T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Adobe Acrobat and Reader versions , 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier have a buffer overrun vulnerability. Successful exploitation could lead to arbitrary code execution ."}],"affected":[{"vendor":"Adobe","product":"Adobe Acrobat and Reader","versions":[{"version":"2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier versions","status":"affected"}]}],"references":[{"url":"https://helpx.adobe.com/security/products/acrobat/apsb19-49.html","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"description":"Buffer Overrun","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"adobe","dateUpdated":"2019-10-17T20:13:41.000Z","orgId":"078d4453-3bcd-4900-85e6-15281da43538"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"psirt@adobe.com","ID":"CVE-2019-8166","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"Adobe Acrobat and Reader","version":{"version_data":[{"version_value":"2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier versions"}]}}]},"vendor_name":"Adobe"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Adobe Acrobat and Reader versions , 2019.012.20040 and earlier, 2017.011.30148 and earlier, 2017.011.30148 and earlier, 2015.006.30503 and earlier, and 2015.006.30503 and earlier have a buffer overrun vulnerability. Successful exploitation could lead to arbitrary code execution ."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"Buffer Overrun"}]}]},"references":{"reference_data":[{"name":"https://helpx.adobe.com/security/products/acrobat/apsb19-49.html","refsource":"CONFIRM","url":"https://helpx.adobe.com/security/products/acrobat/apsb19-49.html"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://helpx.adobe.com/security/products/acrobat/apsb19-49.html","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-04T21:10:33.426Z"}}]}}}