{"id":"CVE-2019-3923","state":"PUBLISHED","title":"Nessus versions 8.2.1 and earlier were found to contain a stored XSS vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker could potent","description":"Nessus versions 8.2.1 and earlier were found to contain a stored XSS vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a user's browser session. Tenable has released Nessus 8.2.2 to address this issue.","publishedAt":"2019-02-12T04:00:00.000Z","updatedAt":"2024-09-17T02:10:57.993Z","severity":null,"assigner":"tenable","products":["Tenable Tenable Nessus"],"affected":[{"vendor":"Tenable","product":"Tenable Nessus","versions":[{"version":"All versions prior to 8.2.2","status":"affected"}]}],"references":["https://www.tenable.com/security/tns-2019-01"],"weaknesses":[],"ingestedAt":"2026-10-29T19:45:59.128Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2019/3xxx/CVE-2019-3923.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2019-3923","state":"PUBLISHED","datePublished":"2019-02-12T04:00:00.000Z","dateUpdated":"2024-09-17T02:10:57.993Z","assignerShortName":"tenable","assignerOrgId":"5ac1ecc2-367a-4d16-a0b2-35d495ddd0be","dateReserved":"2019-01-03T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Nessus versions 8.2.1 and earlier were found to contain a stored XSS vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a user's browser session. Tenable has released Nessus 8.2.2 to address this issue."}],"affected":[{"vendor":"Tenable","product":"Tenable Nessus","versions":[{"version":"All versions prior to 8.2.2","status":"affected"}]}],"references":[{"url":"https://www.tenable.com/security/tns-2019-01","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"description":"Local Privilege Escalation","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"tenable","dateUpdated":"2019-02-12T03:57:01.000Z","orgId":"5ac1ecc2-367a-4d16-a0b2-35d495ddd0be"},"datePublic":"2019-01-29T00:00:00.000Z","x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"vulnreport@tenable.com","DATE_PUBLIC":"2019-01-29T00:00:00","ID":"CVE-2019-3923","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"Tenable Nessus","version":{"version_data":[{"version_value":"All versions prior to 8.2.2"}]}}]},"vendor_name":"Tenable"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Nessus versions 8.2.1 and earlier were found to contain a stored XSS vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker could potentially exploit this vulnerability via a specially crafted request to execute arbitrary script code in a user's browser session. Tenable has released Nessus 8.2.2 to address this issue."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"Local Privilege Escalation"}]}]},"references":{"reference_data":[{"name":"https://www.tenable.com/security/tns-2019-01","refsource":"CONFIRM","url":"https://www.tenable.com/security/tns-2019-01"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://www.tenable.com/security/tns-2019-01","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-04T19:26:27.435Z"}}]}}}