{"id":"CVE-2019-1010113","state":"PUBLISHED","title":"Premium Software CLEditor 1.4.5 and earlier is affected by: Cross Site Scripting (XSS). The impact is: An attacker might be able to inject arbitrary html and script code into the w","description":"Premium Software CLEditor 1.4.5 and earlier is affected by: Cross Site Scripting (XSS). The impact is: An attacker might be able to inject arbitrary html and script code into the web site. The component is: jQuery plug-in. The attack vector is: the victim must open a crafted href attribute of a link (A) element.","publishedAt":"2019-07-19T15:22:07.000Z","updatedAt":"2024-08-05T03:07:17.997Z","severity":null,"assigner":"dwf","products":["Premium Software CLEditor"],"affected":[{"vendor":"Premium Software","product":"CLEditor","versions":[{"version":"≤ 1.4.5","status":"affected"}]}],"references":["https://drive.google.com/drive/folders/1UxgdL8SJO6KKnG3bh0-LTl7C6i41VwoW?usp=sharing"],"weaknesses":[],"ingestedAt":"2026-10-29T19:45:16.541Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2019/1010xxx/CVE-2019-1010113.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2019-1010113","state":"PUBLISHED","datePublished":"2019-07-19T15:22:07.000Z","dateUpdated":"2024-08-05T03:07:17.997Z","assignerShortName":"dwf","assignerOrgId":"7556d962-6fb7-411e-85fa-6cd62f095ba8","dateReserved":"2019-03-20T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Premium Software CLEditor 1.4.5 and earlier is affected by: Cross Site Scripting (XSS). The impact is: An attacker might be able to inject arbitrary html and script code into the web site. The component is: jQuery plug-in. The attack vector is: the victim must open a crafted href attribute of a link (A) element."}],"affected":[{"vendor":"Premium Software","product":"CLEditor","versions":[{"version":"≤ 1.4.5","status":"affected"}]}],"references":[{"url":"https://drive.google.com/drive/folders/1UxgdL8SJO6KKnG3bh0-LTl7C6i41VwoW?usp=sharing","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"description":"Cross Site Scripting (XSS)","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"dwf","dateUpdated":"2019-07-19T15:22:07.000Z","orgId":"7556d962-6fb7-411e-85fa-6cd62f095ba8"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"cve-assign@distributedweaknessfiling.org","ID":"CVE-2019-1010113","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"CLEditor","version":{"version_data":[{"version_value":"≤ 1.4.5"}]}}]},"vendor_name":"Premium Software"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Premium Software CLEditor 1.4.5 and earlier is affected by: Cross Site Scripting (XSS). The impact is: An attacker might be able to inject arbitrary html and script code into the web site. The component is: jQuery plug-in. The attack vector is: the victim must open a crafted href attribute of a link (A) element."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"Cross Site Scripting (XSS)"}]}]},"references":{"reference_data":[{"name":"https://drive.google.com/drive/folders/1UxgdL8SJO6KKnG3bh0-LTl7C6i41VwoW?usp=sharing","refsource":"MISC","url":"https://drive.google.com/drive/folders/1UxgdL8SJO6KKnG3bh0-LTl7C6i41VwoW?usp=sharing"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://drive.google.com/drive/folders/1UxgdL8SJO6KKnG3bh0-LTl7C6i41VwoW?usp=sharing","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-05T03:07:17.997Z"}}]}}}