{"id":"CVE-2018-11366","state":"PUBLISHED","title":"init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.","description":"init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.","publishedAt":"2018-05-22T13:00:00.000Z","updatedAt":"2024-09-16T20:57:36.834Z","severity":null,"assigner":"mitre","products":["n/a n/a"],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":["https://wordpress.org/plugins/loginizer/#developers","https://plugins.trac.wordpress.org/changeset/1878502/loginizer","https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html","https://wpvulndb.com/vulnerabilities/9088"],"weaknesses":[],"ingestedAt":"2026-10-29T19:44:13.163Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2018/11xxx/CVE-2018-11366.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2018-11366","state":"PUBLISHED","datePublished":"2018-05-22T13:00:00.000Z","dateUpdated":"2024-09-16T20:57:36.834Z","assignerShortName":"mitre","assignerOrgId":"8254265b-2729-46b6-b9e3-3dfca2d5bfca","dateReserved":"2018-05-22T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0."}],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":[{"url":"https://wordpress.org/plugins/loginizer/#developers","tags":["x_refsource_MISC"]},{"url":"https://plugins.trac.wordpress.org/changeset/1878502/loginizer","tags":["x_refsource_MISC"]},{"url":"https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html","tags":["x_refsource_MISC"]},{"url":"https://wpvulndb.com/vulnerabilities/9088","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"description":"n/a","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"mitre","dateUpdated":"2018-05-22T13:00:00.000Z","orgId":"8254265b-2729-46b6-b9e3-3dfca2d5bfca"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"cve@mitre.org","ID":"CVE-2018-11366","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"n/a","version":{"version_data":[{"version_value":"n/a"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"n/a"}]}]},"references":{"reference_data":[{"name":"https://wordpress.org/plugins/loginizer/#developers","refsource":"MISC","url":"https://wordpress.org/plugins/loginizer/#developers"},{"name":"https://plugins.trac.wordpress.org/changeset/1878502/loginizer","refsource":"MISC","url":"https://plugins.trac.wordpress.org/changeset/1878502/loginizer"},{"name":"https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html","refsource":"MISC","url":"https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html"},{"name":"https://wpvulndb.com/vulnerabilities/9088","refsource":"MISC","url":"https://wpvulndb.com/vulnerabilities/9088"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://wordpress.org/plugins/loginizer/#developers","tags":["x_refsource_MISC","x_transferred"]},{"url":"https://plugins.trac.wordpress.org/changeset/1878502/loginizer","tags":["x_refsource_MISC","x_transferred"]},{"url":"https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html","tags":["x_refsource_MISC","x_transferred"]},{"url":"https://wpvulndb.com/vulnerabilities/9088","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-05T08:10:13.366Z"}}]}}}