{"id":"CVE-2017-2168","state":"PUBLISHED","title":"Cross-site scripting vulnerability in WP Booking System Free version prior to version 1.4 and WP Booking System Premium version prior to version 3.7 allows remote attackers to inje","description":"Cross-site scripting vulnerability in WP Booking System Free version prior to version 1.4 and WP Booking System Premium version prior to version 3.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.","publishedAt":"2017-05-22T16:00:00.000Z","updatedAt":"2024-08-05T13:48:03.699Z","severity":null,"assigner":"jpcert","products":["WP Booking System WP Booking System Free version","WP Booking System WP Booking System Premium version"],"affected":[{"vendor":"WP Booking System","product":"WP Booking System Free version","versions":[{"version":"prior to version 1.4","status":"affected"}]},{"vendor":"WP Booking System","product":"WP Booking System Premium version","versions":[{"version":"prior to version 3.7","status":"affected"}]}],"references":["https://jvn.jp/en/jp/JVN96165722/index.html","https://wpvulndb.com/vulnerabilities/8830","http://jvndb.jvn.jp/jvndb/JVNDB-2017-000092","https://wordpress.org/plugins/wp-booking-system/#developers"],"weaknesses":[],"ingestedAt":"2026-10-29T19:43:39.462Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2017/2xxx/CVE-2017-2168.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2017-2168","state":"PUBLISHED","datePublished":"2017-05-22T16:00:00.000Z","dateUpdated":"2024-08-05T13:48:03.699Z","assignerShortName":"jpcert","assignerOrgId":"ede6fdc4-6654-4307-a26d-3331c018e2ce","dateReserved":"2016-12-01T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Cross-site scripting vulnerability in WP Booking System Free version prior to version 1.4 and WP Booking System Premium version prior to version 3.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}],"affected":[{"vendor":"WP Booking System","product":"WP Booking System Free version","versions":[{"version":"prior to version 1.4","status":"affected"}]},{"vendor":"WP Booking System","product":"WP Booking System Premium version","versions":[{"version":"prior to version 3.7","status":"affected"}]}],"references":[{"url":"https://jvn.jp/en/jp/JVN96165722/index.html","name":"JVN#96165722","tags":["third-party-advisory","x_refsource_JVN"]},{"url":"https://wpvulndb.com/vulnerabilities/8830","tags":["x_refsource_MISC"]},{"url":"http://jvndb.jvn.jp/jvndb/JVNDB-2017-000092","name":"JVNDB-2017-000092","tags":["third-party-advisory","x_refsource_JVNDB"]},{"url":"https://wordpress.org/plugins/wp-booking-system/#developers","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"description":"Cross-site scripting","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"jpcert","dateUpdated":"2017-07-14T09:57:01.000Z","orgId":"ede6fdc4-6654-4307-a26d-3331c018e2ce"},"datePublic":"2017-05-16T00:00:00.000Z","x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"vultures@jpcert.or.jp","ID":"CVE-2017-2168","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"WP Booking System Free version","version":{"version_data":[{"version_value":"prior to version 1.4"}]}},{"product_name":"WP Booking System Premium version","version":{"version_data":[{"version_value":"prior to version 3.7"}]}}]},"vendor_name":"WP Booking System"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Cross-site scripting vulnerability in WP Booking System Free version prior to version 1.4 and WP Booking System Premium version prior to version 3.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"Cross-site scripting"}]}]},"references":{"reference_data":[{"name":"JVN#96165722","refsource":"JVN","url":"https://jvn.jp/en/jp/JVN96165722/index.html"},{"name":"https://wpvulndb.com/vulnerabilities/8830","refsource":"MISC","url":"https://wpvulndb.com/vulnerabilities/8830"},{"name":"JVNDB-2017-000092","refsource":"JVNDB","url":"http://jvndb.jvn.jp/jvndb/JVNDB-2017-000092"},{"name":"https://wordpress.org/plugins/wp-booking-system/#developers","refsource":"CONFIRM","url":"https://wordpress.org/plugins/wp-booking-system/#developers"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://jvn.jp/en/jp/JVN96165722/index.html","name":"JVN#96165722","tags":["third-party-advisory","x_refsource_JVN","x_transferred"]},{"url":"https://wpvulndb.com/vulnerabilities/8830","tags":["x_refsource_MISC","x_transferred"]},{"url":"http://jvndb.jvn.jp/jvndb/JVNDB-2017-000092","name":"JVNDB-2017-000092","tags":["third-party-advisory","x_refsource_JVNDB","x_transferred"]},{"url":"https://wordpress.org/plugins/wp-booking-system/#developers","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-05T13:48:03.699Z"}}]}}}