{"id":"CVE-2017-1001001","state":"PUBLISHED","title":"PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article creation page, which can result in escalation of privileges.","description":"PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article creation page, which can result in escalation of privileges.","publishedAt":"2017-11-01T17:00:00.000Z","updatedAt":"2024-09-16T23:11:37.230Z","severity":null,"assigner":"joshbressers","products":["PluXml PluXml"],"affected":[{"vendor":"PluXml","product":"PluXml","versions":[{"version":"before 5.6","status":"affected"}]}],"references":["https://github.com/pluxml/PluXml/issues/253"],"weaknesses":[],"ingestedAt":"2026-10-29T19:43:05.978Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2017/1001xxx/CVE-2017-1001001.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2017-1001001","state":"PUBLISHED","datePublished":"2017-11-01T17:00:00.000Z","dateUpdated":"2024-09-16T23:11:37.230Z","assignerShortName":"joshbressers","assignerOrgId":"46fe6300-5254-4a98-9594-a9567bec8179","dateReserved":"2017-11-01T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article creation page, which can result in escalation of privileges."}],"affected":[{"vendor":"PluXml","product":"PluXml","versions":[{"version":"before 5.6","status":"affected"}]}],"references":[{"url":"https://github.com/pluxml/PluXml/issues/253","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"description":"XSS","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"joshbressers","dateUpdated":"2017-11-01T17:00:00.000Z","orgId":"46fe6300-5254-4a98-9594-a9567bec8179"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"josh@bress.net","ID":"CVE-2017-1001001","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"PluXml","version":{"version_data":[{"version_value":"before 5.6"}]}}]},"vendor_name":"PluXml"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article creation page, which can result in escalation of privileges."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"XSS"}]}]},"references":{"reference_data":[{"name":"https://github.com/pluxml/PluXml/issues/253","refsource":"CONFIRM","url":"https://github.com/pluxml/PluXml/issues/253"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://github.com/pluxml/PluXml/issues/253","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-05T22:00:41.650Z"}}]}}}