{"id":"CVE-2017-1000006","state":"PUBLISHED","title":"Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.","description":"Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.","publishedAt":"2017-07-13T20:00:00.000Z","updatedAt":"2024-08-05T21:45:26.160Z","severity":null,"assigner":"mitre","products":["n/a n/a"],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":["http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/"],"weaknesses":[],"ingestedAt":"2026-10-29T19:43:03.788Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2017/1000xxx/CVE-2017-1000006.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2017-1000006","state":"PUBLISHED","datePublished":"2017-07-13T20:00:00.000Z","dateUpdated":"2024-08-05T21:45:26.160Z","assignerShortName":"mitre","assignerOrgId":"8254265b-2729-46b6-b9e3-3dfca2d5bfca","dateReserved":"2017-07-10T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue."}],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":[{"url":"http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"description":"n/a","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"mitre","dateUpdated":"2017-07-14T12:57:01.000Z","orgId":"8254265b-2729-46b6-b9e3-3dfca2d5bfca"},"dateAssigned":"2017-05-06T00:00:00.000Z","datePublic":"2017-07-13T00:00:00.000Z","x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"cve@mitre.org","DATE_ASSIGNED":"2017-05-06T20:43:28.260064","ID":"CVE-2017-1000006","REQUESTER":"jody@plot.ly","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"n/a","version":{"version_data":[{"version_value":"n/a"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"n/a"}]}]},"references":{"reference_data":[{"name":"http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/","refsource":"CONFIRM","url":"http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"http://help.plot.ly/security-advisories/2016-08-08-plotlyjs-xss-advisory/","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-05T21:45:26.160Z"}}]}}}