{"id":"CVE-2016-1564","state":"PUBLISHED","title":"Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a ","description":"Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name or (2) template name to wp-admin/customize.php.","publishedAt":"2016-05-22T01:00:00.000Z","updatedAt":"2024-08-05T23:02:11.763Z","severity":null,"assigner":"debian","products":["n/a n/a"],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":["http://www.securitytracker.com/id/1034622","https://codex.wordpress.org/Version_4.4.1","http://www.debian.org/security/2016/dsa-3444","http://www.openwall.com/lists/oss-security/2016/01/08/4","http://twitter.com/brutelogic/statuses/685105483397619713","https://wpvulndb.com/vulnerabilities/8358","https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/","https://core.trac.wordpress.org/changeset/36185"],"weaknesses":[],"ingestedAt":"2026-10-29T19:42:33.324Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2016/1xxx/CVE-2016-1564.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2016-1564","state":"PUBLISHED","datePublished":"2016-05-22T01:00:00.000Z","dateUpdated":"2024-08-05T23:02:11.763Z","assignerShortName":"debian","assignerOrgId":"79363d38-fa19-49d1-9214-5f28da3f3ac5","dateReserved":"2016-01-08T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name or (2) template name to wp-admin/customize.php."}],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":[{"url":"http://www.securitytracker.com/id/1034622","name":"1034622","tags":["vdb-entry","x_refsource_SECTRACK"]},{"url":"https://codex.wordpress.org/Version_4.4.1","tags":["x_refsource_CONFIRM"]},{"url":"http://www.debian.org/security/2016/dsa-3444","name":"DSA-3444","tags":["vendor-advisory","x_refsource_DEBIAN"]},{"url":"http://www.openwall.com/lists/oss-security/2016/01/08/4","name":"[oss-security] 20160108 Re: CVE Request: WordPress: cross-site scripting vulnerability fixed in new 4.4.1 release","tags":["mailing-list","x_refsource_MLIST"]},{"url":"http://twitter.com/brutelogic/statuses/685105483397619713","tags":["x_refsource_MISC"]},{"url":"https://wpvulndb.com/vulnerabilities/8358","tags":["x_refsource_MISC"]},{"url":"https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/","tags":["x_refsource_CONFIRM"]},{"url":"https://core.trac.wordpress.org/changeset/36185","tags":["x_refsource_CONFIRM"]}],"problemTypes":[{"descriptions":[{"description":"n/a","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"debian","dateUpdated":"2017-11-03T18:57:01.000Z","orgId":"79363d38-fa19-49d1-9214-5f28da3f3ac5"},"datePublic":"2016-01-06T00:00:00.000Z","x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"security@debian.org","ID":"CVE-2016-1564","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"n/a","version":{"version_data":[{"version_value":"n/a"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name or (2) template name to wp-admin/customize.php."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"n/a"}]}]},"references":{"reference_data":[{"name":"1034622","refsource":"SECTRACK","url":"http://www.securitytracker.com/id/1034622"},{"name":"https://codex.wordpress.org/Version_4.4.1","refsource":"CONFIRM","url":"https://codex.wordpress.org/Version_4.4.1"},{"name":"DSA-3444","refsource":"DEBIAN","url":"http://www.debian.org/security/2016/dsa-3444"},{"name":"[oss-security] 20160108 Re: CVE Request: WordPress: cross-site scripting vulnerability fixed in new 4.4.1 release","refsource":"MLIST","url":"http://www.openwall.com/lists/oss-security/2016/01/08/4"},{"name":"http://twitter.com/brutelogic/statuses/685105483397619713","refsource":"MISC","url":"http://twitter.com/brutelogic/statuses/685105483397619713"},{"name":"https://wpvulndb.com/vulnerabilities/8358","refsource":"MISC","url":"https://wpvulndb.com/vulnerabilities/8358"},{"name":"https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/","refsource":"CONFIRM","url":"https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/"},{"name":"https://core.trac.wordpress.org/changeset/36185","refsource":"CONFIRM","url":"https://core.trac.wordpress.org/changeset/36185"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"http://www.securitytracker.com/id/1034622","name":"1034622","tags":["vdb-entry","x_refsource_SECTRACK","x_transferred"]},{"url":"https://codex.wordpress.org/Version_4.4.1","tags":["x_refsource_CONFIRM","x_transferred"]},{"url":"http://www.debian.org/security/2016/dsa-3444","name":"DSA-3444","tags":["vendor-advisory","x_refsource_DEBIAN","x_transferred"]},{"url":"http://www.openwall.com/lists/oss-security/2016/01/08/4","name":"[oss-security] 20160108 Re: CVE Request: WordPress: cross-site scripting vulnerability fixed in new 4.4.1 release","tags":["mailing-list","x_refsource_MLIST","x_transferred"]},{"url":"http://twitter.com/brutelogic/statuses/685105483397619713","tags":["x_refsource_MISC","x_transferred"]},{"url":"https://wpvulndb.com/vulnerabilities/8358","tags":["x_refsource_MISC","x_transferred"]},{"url":"https://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/","tags":["x_refsource_CONFIRM","x_transferred"]},{"url":"https://core.trac.wordpress.org/changeset/36185","tags":["x_refsource_CONFIRM","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-05T23:02:11.763Z"}}]}}}