{"id":"CVE-2015-0270","state":"PUBLISHED","title":"Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\\Db adapter.","description":"Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\\Db adapter.","publishedAt":"2019-10-25T13:33:19.000Z","updatedAt":"2024-08-06T04:03:10.732Z","severity":null,"assigner":"redhat","products":["Zend Zend Framework"],"affected":[{"vendor":"Zend","product":"Zend Framework","versions":[{"version":"before 2.2.10 and 2.3.x before 2.3.5","status":"affected"}]}],"references":["https://framework.zend.com/security/advisory/ZF2015-02"],"weaknesses":[],"ingestedAt":"2026-10-29T19:41:50.455Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2015/0xxx/CVE-2015-0270.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2015-0270","state":"PUBLISHED","datePublished":"2019-10-25T13:33:19.000Z","dateUpdated":"2024-08-06T04:03:10.732Z","assignerShortName":"redhat","assignerOrgId":"53f830b8-0a3f-465b-8143-3b8a9948e749","dateReserved":"2014-11-18T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\\Db adapter."}],"affected":[{"vendor":"Zend","product":"Zend Framework","versions":[{"version":"before 2.2.10 and 2.3.x before 2.3.5","status":"affected"}]}],"references":[{"url":"https://framework.zend.com/security/advisory/ZF2015-02","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"description":"SQL injection","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"redhat","dateUpdated":"2019-10-25T13:33:19.000Z","orgId":"53f830b8-0a3f-465b-8143-3b8a9948e749"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"secalert@redhat.com","ID":"CVE-2015-0270","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"Zend Framework","version":{"version_data":[{"version_value":"before 2.2.10 and 2.3.x before 2.3.5"}]}}]},"vendor_name":"Zend"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Zend Framework before 2.2.10 and 2.3.x before 2.3.5 has Potential SQL injection in PostgreSQL Zend\\Db adapter."}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"SQL injection"}]}]},"references":{"reference_data":[{"name":"https://framework.zend.com/security/advisory/ZF2015-02","refsource":"MISC","url":"https://framework.zend.com/security/advisory/ZF2015-02"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://framework.zend.com/security/advisory/ZF2015-02","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-06T04:03:10.732Z"}}]}}}