{"id":"CVE-2014-3211","state":"PUBLISHED","title":"Publify before 8.0.1 is vulnerable to a Denial of Service attack","description":"Publify before 8.0.1 is vulnerable to a Denial of Service attack","publishedAt":"2020-01-09T13:13:05.000Z","updatedAt":"2024-08-06T10:35:57.077Z","severity":null,"assigner":"mitre","products":["n/a n/a"],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":["https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211"],"weaknesses":[],"ingestedAt":"2026-10-29T19:41:17.924Z","source":{"repository":"CVEProject/cvelistV5","path":"cves/2014/3xxx/CVE-2014-3211.json","commit":"556c9d3a8cd17e218bb8e452ba7cd619a384ff47"},"raw":{"dataType":"CVE_RECORD","dataVersion":"5.1","cveMetadata":{"cveId":"CVE-2014-3211","state":"PUBLISHED","datePublished":"2020-01-09T13:13:05.000Z","dateUpdated":"2024-08-06T10:35:57.077Z","assignerShortName":"mitre","assignerOrgId":"8254265b-2729-46b6-b9e3-3dfca2d5bfca","dateReserved":"2014-05-03T00:00:00.000Z"},"containers":{"cna":{"descriptions":[{"lang":"en","value":"Publify before 8.0.1 is vulnerable to a Denial of Service attack"}],"affected":[{"vendor":"n/a","product":"n/a","versions":[{"version":"n/a","status":"affected"}]}],"references":[{"url":"https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211","tags":["x_refsource_MISC"]}],"problemTypes":[{"descriptions":[{"description":"n/a","lang":"en","type":"text"}]}],"providerMetadata":{"shortName":"mitre","dateUpdated":"2020-01-09T13:13:05.000Z","orgId":"8254265b-2729-46b6-b9e3-3dfca2d5bfca"},"x_legacyV4Record":{"CVE_data_meta":{"ASSIGNER":"cve@mitre.org","ID":"CVE-2014-3211","STATE":"PUBLIC"},"affects":{"vendor":{"vendor_data":[{"product":{"product_data":[{"product_name":"n/a","version":{"version_data":[{"version_value":"n/a"}]}}]},"vendor_name":"n/a"}]}},"data_format":"MITRE","data_type":"CVE","data_version":"4.0","description":{"description_data":[{"lang":"eng","value":"Publify before 8.0.1 is vulnerable to a Denial of Service attack"}]},"problemtype":{"problemtype_data":[{"description":[{"lang":"eng","value":"n/a"}]}]},"references":{"reference_data":[{"name":"https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211","refsource":"MISC","url":"https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211"}]}}},"adp":[{"title":"CVE Program Container","references":[{"url":"https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211","tags":["x_refsource_MISC","x_transferred"]}],"providerMetadata":{"shortName":"CVE","orgId":"af854a3a-2127-422b-91ae-364da2661108","dateUpdated":"2024-08-06T10:35:57.077Z"}}]}}}